CVE-2007-2444 (debian_linux, samba, ubuntu_linux)